1. 威客安全首页
  2. 安全资讯

OpenSSL 曝出一个高危漏洞

OpenSSL 项目发布安全公告,披露了一个影响 OpenSSL v1.1.1d、1.1.1e 和 1.1.1f 的高危漏洞。该漏洞可被用于发动拒绝服务攻击。开发者称,在 TLS 1.3 握手期间或之后调用 SSL_check_chain() 函数的服务器或客户端应用可能会发生崩溃,原因是不正确处理 signature_algorithms_cert 扩展导致的空指针引用。

OpenSSL 曝出一个高危漏洞

受影响的 OpenSSL 1.1.1 版本需要尽可能快的升级到  1.1.1g。该漏洞是 Bernd Edlinger 发现的,他在 4 月 7 日报告给 OpenSSL 项目。两周内释出补丁称得上很迅速了。

 

(稿源:solidot,封面源自网络。)

原文链接:http://hackernews.cc/archives/30048

本站声明:网站内容来源于知道创宇,如有侵权,请联系我们,我们将及时处理。

本文转为转载文章,本文观点不代表威客安全立场。

联系我们

15110186328

在线咨询:点击这里给我发消息

邮件:zhanglei@jinlongsec.com

工作时间:周一至周五,9:30-18:30,节假日休息

QR code
X